Dear Aimoo members,

Thank you so much for all your support for Aimoo over the years.

The PM is opened now.

We found there were still some owners wanted to transfer their forums to new aimoo, So we reopen the application for transferring temporarily, please hurry up and next week , We will closed this page. If you have applyed , please ignore it. 


http://www.aimoo.com/newaimooapplication.cfm

The help forum has been transferred to new aimoo, it is below:

http://aimoohelpforum.www.aimoo.com

The transfer will be executed one by one and we will close the PM funciton, the registeration function and the creating forum function in old aimoo.  

The forum data will be transferred is below:

1. the control panel settings including categories, icons, permission and so on.
2. the forum skin 
3. all topics and replies
4. all valid members
5. owner`s profile and PM ( it will be lost probably but not many)
6. forum balance

Except of above, all forum transferred will get free a month diamond.

The transfer will take many days and we plan to complete it in 27th and we will publish the other funtions step by step, they are friends, Album, Youtube video upload and so on, except that, we will publish a new chatroom in future.

If you have any questions, you can email us by aimooticket@gmail.com

Thanks again for your understanding and support. Aimoo will get better and better with all of you!

Close it  
User Name  Password
Please do not donate more money here. Please visit our new location!
Title: Reply button gone?
The Diving Bell Adventure Pub   Forum ABCs
Hop to: 
Views:356     
New Topic New Poll
<<Previous ThreadNext Thread>>
Page 1 / 1    
AuthorComment
MichaelAhn
 Author    



Rank:Newbie

Posts: 17
From: USA

(Date Posted:09/30/2011 08:36)
Share to: Facebook Twitter MSN linkedin google yahoo

Hello -
Please excuse the newbie question, but I can't find the reply button on threads that I've posted.  Is there a setting I must change in order to reply?

Thanks!
usertype:3
_DD_
Share to: Facebook Twitter MSN linkedin google yahoo 1# 



Rank:Silver Member

Posts:140
From: Germany

RE:Reply button gone?
(Date Posted:10/01/2011 00:56)

hi Michael,

the Forum has been moved to another address (and the moved threads have been locked therefore).
I'm going to PM you the link and hope to see you at the new Pub! :)
usertype:6 tt= 0
<<Previous ThreadNext Thread>>
Page 1 / 1    
New Topic New Poll
iWin, Inc.
Sign Up | Create | About Us | SiteMap | Features | Forums | Show Off | Faq | Help
Copyright © 2000-2018 Aimoo Free Forum All rights reserved.